
MAIN INDEX
Welcome to the on-line help for Compton's Interactive Encyclopedia.

MENU BAR Click on Menu Bar to learn more about the menus and the 
different menu options.

PATHS Click on Paths to learn more about the paths that are 
available to search the database.

WINDOWS Click on Windows to learn more about windows and their 
contents.

ICONS Click on Icons to learn about the various icons that appear 
in article windows.

MODES Click on Modes to learn about the two basic ways to access
information in the encyclopedia.

DICTIONARY Click on Dictionary to learn more about the Merriam-
Webster's OnLine™ Dictionary.



MENU BAR

ALL ABOUT THE MENU BAR

File Menu

Edit Menu

View Menu

Paths Menu

Window Menu

Help Menu



ALL ABOUT THE MENU BAR

The menu bar appears at the top of the main window, below its title bar.    Many of the menu 
options appear in both the Easy Mode and the Expert Mode (Virtual Workspace), but some 
options are unique to only one mode.

File
Use the File menu to open and save layouts, and exit the program.

Edit
Use the Edit menu to copy text that you want to use in either the Idea Search path or the 
Clipboard. Find a Word..., Find Next Occurrence and Find Search Highlight are options that 
let you find a word within an article.

View
Use the View menu to open the notebook, set the Pathbar and the Workspace Map, and toggle 
between Easy Mode and Expert Mode (Virtual Workspace).

Paths
Use the Paths menu to access the paths into Compton's Interactive Encyclopedia.    Selecting a 
path from this menu is the same as clicking on its Pathbar button.

Window
Use the Window menu to arrange windows and their icons.

Help
Use the Help menu when you want on-line help while using Compton's.    Index brings you to 
the Main Index screen for on-line help.    Use Opening Screen to view the opening screen.    The 
Copyright option offers additional information about the program, such as the version number 
and the copyright notice.    Credits displays the names of people who created Comptons 
Interactve Encyclopedia. Click anywhere to close the screen that is displayed.



FILE MENU
The File menu lists options to manage the layouts you create in the Expert Mode (Virtual 
Workspace) and to exit the program.

A layout is a collection of windows in the Expert Mode (Virtual Workspace).    When you open a 
layout, each window is created and positioned as it was when the layout was saved.

Open (VW) displays a list of available layouts. 

Save As (VW) lets you save the current layout with a new file name or onto another drive.

Exit closes Compton's Interactive Encyclopedia.    Choose Exit when you are finished using 
Compton's.



EDIT MENU

The Edit menu lists options to copy text from an article and to find a specific word within an 
article.

Copy to Idea Search copies the text you have highlighted to the search box in the Idea Search 
path. A shortcut for this step is to press the Ctrl and S keys simultaneously.

Copy to Clipboard copies the text you have highlighted to the Clipboard. You can then paste the
text into the Notebook or your own word processing progam. A shortcut for this step is to press 
the Ctrl and C keys simultaneously.

Find a word... searches within an article for the word that you specify. A shortcut for this step is 
to press the Ctrl and F keys simultaneously.

Find Next searches for the next occurrence of the word you entered in Find a word. A shortcut 
for this step is to press the Ctrl and N keys simultaneously.

Find Search Highlight looks within an article for the word you entered in Idea Search. A 
shortcut for this step is to press the Ctrl and I keys simultaneously.



VIEW MENU
The View menu lists options to organize the windows on the screen, toggle between Easy Mode 
and Expert Mode (Virtual Workspace), and change the size of the characters in which 
information is displayed.

Notebook opens the Notebook (Windows Write). See the user's guide to learn how you can 
change the Notebook to use a different word processing application.

Pathbar at Top aligns the Pathbar along the top of the screen.

Pathbar at Right aligns the Pathbar along the right edge of the screen.

Show/Hide Pathbar displays or hides the Pathbar on the screen.

Floating Pathbar (VW) hides or displays the movable Pathbar.

Workspace Map (VW) hides or displays the Workspace Map window.

Go to Easy Mode (VW) activates the simpler Easy Mode.

Go to Expert Mode (Virtual Workspace) activates the advanced Expert Mode (Virtual 
Workspace).

Fonts... allows you to change the size of the letters in which articles appear.

Tips for using VIEW
If you accidentally move the Pathbar or the Workspace Map out of view, just select the option 
from the View menu twice: once to deactivate it, and again to reactivate it.    When it is displayed
again, the Pathbar or Workspace Map will appear at its default location.



PATHS MENU
The Paths menu lists the nine paths to the information in Compton's.

Idea Search lets you use your own words to search for information.    By using keywords in your
search phrase or question, Compton's creates a list of articles or pictures that may be related to 
your request.

Articles displays an alphabetical list of all the articles in Compton's.

Multimedia displays alphabetical lists of all the pictures, sounds, videos, slides, and animations 
in Compton's. Click on the appropriate button for each multimedia type to view the list for that 
item.

InfoPilot presents topics and articles related to the words you enter as a search request. Explore 
the resulting web of related information by clicking on an article window or topic title.

Topic Tree organizes all the articles in the encyclopedia into topics and subtopics.    Browse 
through the lists to narrow down a field of interest until you are led to an article that offers 
detailed information on the subject.

World Atlas displays a detailed map of the Earth and gives you access to information about 
hundreds of places around the globe.

Timeline displays a timeline covering United States and world history. Explore the timeline in 
either a detailed or an outline view, then bring up related articles.
 
Picture Tour displays the encyclopedia's pictures in a random series.    Stop the show at any time
to see a picture's caption or go to an encyclopedia article related to it.

Dictionary gives you access to the complete Merriam-Webster's OnLine Dictionary containing 
seventy thousand definitions, with seven companion references and twenty tables of essential 
information.



WINDOW MENU
The Window menu lists options to organize and manage your windows.

Cascade rearranges all open windows into a cascade.

Tile rearranges all open windows as tiles.

Arrange Icons arranges the minimized icons in a row.

Close All closes all open windows.

Minimize Visible (VW) minimizes all windows into icons.

Restore Visible (VW) restores each minimized window to its previous size and position.    

Spread Out (VW) spreads windows across the workspace.

Undo... (VW) will reverse the last option you used on the Window menu.



HELP MENU
The Help menu gives you access to quick, on-line information about the features and functions 
in Compton's Interactive Encyclopedia.

Index opens the help file's index so you can choose a help topic.

Opening Screen displays the Compton's opening screen.    When you are done viewing the 
screen, click anywhere to make it disappear.

Copyright displays information about the program, such as the version number and copyright.

Credits displays the names of the people who created Comptons Interactive Encyclopedia.



PATHS

ALL ABOUT PATHS Topic Tree

Idea Search World Atlas 
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InfoPilot Dictionary 

 



ALL ABOUT PATHS
Nine paths lead you into Compton's world of information.    Each path offers you a unique way of
looking through the encyclopedia.    Some paths group items of the same kind together, such as 
pictures, sounds, and videos.    Other paths let you research an idea or topic by asking a question 
or focusing a general concept by selecting subtopics.



IDEA SEARCH
Idea Search finds articles and pictures using a word, phrase or question you enter in the search 
request box.    The computer searches through the entire Compton's Interactive Encyclopedia for 
keywords from your search request to create a list of articles or pictures that may be related to 
your topic. From the list you can go directly to the article or picture.

Access the Idea Search window by clicking on its button on the Pathbar or by selecting it from 
the Paths menu

Click on Articles, Pictures, or Fact Index to select the type of list you want to include in your 
search, then type your search words in the search request box. Press Enter or click on Search to 
begin the search process.

Articles displays a list of articles that are related to your search request. Pictures displays a list 
of pictures that are related to your search request. Fact Index displays a list of Fact Index articles
that are related to your search request.

When the list of titles is presented, highlight a title and click on Get Item or double-click on the 
title to see the article or picture.

Click on Close to close the Idea Search window.

Tips for using IDEA SEARCH
To change your entry in the Search Request box, use the mouse to position the cursor after the 
text you want to delete and press Backspace. To change an entire word, double-click on it to 
highlight it and then type the new word.



ARTICLES
The Articles path displays an alphabetical list of every article in Compton's.

Access the Articles path by clicking on its button on the Pathbar or by selecting it from the 
Paths menu.

Use the scroll bar to browse through the list or type a word in the search request box and press 
Enter to move to the place in the list where your search entry or the closest alphabetical listing 
appears.

To go to an article, highlight a title and click on Get Item or just double-click on any title in the 
list.

Click on Close to close the Articles window.



MULTIMEDIA

The Multimedia path displays alphabetical lists of all the pictures, sounds, videos, slides, and 
animations in Compton's.

Access the Multimedia path by clicking on its button on the Pathbar or by selecting it from the 
Paths menu.

Click on one of the buttons that appear at the bottom of the window to see an alphabetical list for
that media type: Pictures, Sounds, Videos, Slides, or Animations.

Use the scroll bar to browse through the list, or type a search request in the search request box 
and press Enter to move to the place in the list where your search entry or the closest 
alphabetical listing appears.

To access an item in the alphabetical list, highlight its title and click on Get Item or just double-
click on any title in the list.



INFOPILOT

The InfoPilot path finds related articles and topics based on a word, phrase or question you enter
in the search request box. The resulting articles and topics are presented as a web of related 
information that you can explore in detail.

Access the InfoPilot path by clicking on its button on the Pathbar or by selecting it from the 
Paths menu.

Type your search words in the search request box at the bottom of the window. Press Enter or 
click on the Search button to begin the search process.

A list of articles related to your search request will appear. Select a focus article from this list by 
double-clicking on an article title. The focus article appears in a small window at the center of 
the screen, while each of the four corner windows display related articles.

The colored tiles that surround each of the five article windows display topics that are related to 
each window. Double-click on any of these topic tiles to make that topic the focus article.

Click on Expand Article to enlarge an article or topic. A grid representing the topics and 
windows in the InfoPilot will appear. The large boxes represent article windows and the small 
boxes represent topic tiles. Click on the box that represents the item you want to enlarge.

Click on the History button to see a list of the most recent searches you requested. From this 
window, you can return to a previous search.

Close closes the InfoPilot window.

Tips for using InfoPilot
To change your entry in the search request box, use the mouse to position the cursor after the text
you want to delete and then press Backspace. To change an entire word, double-click on it to 
highlight it and then type the new word.



TOPIC TREE
The Topic Tree path organizes all the articles in Compton's into topics and subtopics. From these
lists you can go directly to articles to explore specific information.

Access the Topic Tree path by clicking on its button on the Pathbar or by selecting it from the 
Paths menu.

The opening screen shows an alphabetical list of nineteen topics.    Double-click on a topic to 
open a new window that shows a list of subtopics. Continue selecting subtopics to narrow down 
a subject until you find an article you want to view.

Listings in capital letters are titles of articles. Double-click on an article title to go to the article.

Click on Close to close the Topic Tree window.



WORLD ATLAS
The World Atlas path lets you explore a map of hundreds of places on Earth.    Choose a place 
you want to see by clicking on it on the map, typing a search request, or double-clicking on a 
place name in the Place List.    The atlas will display the location at the center of the screen.    You
can quickly move from one side of the globe to another, or you can zoom in and out for a closer 
or more distant view. Double-clicking on any name on the globe takes you to a Compton's article
about that place.

Access the World Atlas path by clicking on its button on the Pathbar or by selecting it from the 
Paths menu.

The control panel along the left side of the window contains a flat map of the world, a 
latitude/longitude coordinates display, and the Place List showing an alphabetical list of the 
places you can find in the World Atlas.

The major part of the window displays the world globe. Click on any location on the globe to 
redraw the map with that location at the center of the screen and its latitude and longitude 
coordinates shown on the control panel. Clicking on a location on the flat map redraws the globe 
with the location at the center of the screen.

Click on Zoom In to view an area more closely. Click on it again to get a closer view. You can 
click on the Zoom In button repeatedly until you have reached the maximum magnification of 
that area.

For a broader view of an area, click on Zoom Out. Click on Zoom Out repeatedly to get an 
increasingly larger view of an area of the globe.

Click on Labels to hide or display the place labels on the globe.

Click on Grid to hide or display the lines of latitude and longitude on the globe.

Click on Controls to hide or display the control panel.

Click on Idea Search to open the Idea Search path. The label you selected on the map will 
automatically be placed in the Search window.



To print out your current view of the Atlas, click Print.

To close the World Atlas, click on Close.

Tips for using the WORLD ATLAS
A quick way to zoom in on a location is to stretch a "rubber band rectangle" around it. Whatever 
area you enclose in the rectangle will expand to fill the atlas window. Click and hold the mouse 
button on the globe and drag to enclose an area you want to view more closely. When you release
the mouse button, the globe will be redrawn so the area you selected fills the entire atlas window.

Clicking on the globe with the right mouse button displays the latitude and longitude coordinates
for that location.

Double-clicking on a place name in the Place List redraws the globe with that location at the 
center of the screen at an appropriate zoom level. Use the scroll bar to browse through the 
alphabetical list or type the first few letters of a location in the search request box and press 
Enter. To move quickly from the place names that begin with "A" to those that begin with "T," 
for example, type "T" in the search request box and press Enter. The Place List will display the 
places that begin with the letter "T."



TIMELINE

The Timeline path displays a timeline of United States and world history. You can explore events
ranging from millions of years ago to the present age by scrolling along the timeline in either 
detail or outline views.

Access the Timeline path by clicking on its button on the Pathbar or by selecting it from the 
Paths menu.

The Year Indicator across the top of the Timeline displays the period of time you are viewing. 
Click anywhere on the Year Indicator to move your view to that part of the Timeline.

Click on the World/U.S. button in the bottom right corner of the Timeline to toggle between the 
timeline of U.S. history and world history.

Click on the Outline/Detail button to toggle between two views: an outline view of major events
that happened during the period of time shown on the screen, and a close-up view showing 
events and pictures within this same period of time.

Click on the Go To Year button and type in a specific year to see the events within that period of 
time. Click on    A.D. or B.C., and Millions of Years or Billions of Years to further specify the 
period of time you would like to search.

Click on the Find Event button when you want to search for a specific event located on the 
timeline. A window opens that contains a list of all the events located on the timeline.

Click on the Print button to print a perod of time which you select.

The Help button displays a help window about the Timeline.

Click on Close to close the Timeline.



PICTURE TOUR
The Picture Tour path displays a selection of the pictures in Compton's. You can set the tour to 
display a series of pictures automatically or move from one picture to the next only when you are
ready. You can also move backward in the tour to review pictures you have seen, display a 
picture's caption, or go to an article related to a picture with the click of a button.

Access the Picture Tour path by clicking on its button on the Pathbar or by selecting it from the 
Paths menu.

Click on the Play button (which shows double right arrows) to begin an automatic tour of the 
pictures in the encyclopedia.

Click on the Forward button (which shows a single right arrow) to move to the next picture.

Click on Stop to stop the automatic tour.

Click on the Back button (which shows a single left arrow) to move to the previous picture in the
tour.

Click on the Reverse button (which shows double left arrows) to begin an automatic tour 
backward through the pictures in the tour.

Click on Article to go to a related encyclopedia article.

Click on Close to close the Picture Tour window.



BACKTRACK
Each time you click the Backtrack button on the Pathbar, you go back one step in your path 
through the encyclopedia The program remembers the previous eight steps you took through the 
encyclopedia. You can also go directly to one of your previous steps by selecting it from the 
Windows menu.

The Backtrack button only appears when the view is in the Easy mode.



WINDOWS
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ALL ABOUT WINDOWS

All the information you see in Compton's is displayed in windows. A window can display text, 
video, or other information, but all windows are closed, moved, and resized in the same way.

Closing Windows
Click on the close box in the upper left corner of the window to close it. You can also click on 
the Close button at the bottom of the screen.

Moving a Window
To move a window around the screen, click on the title bar, then move the mouse while holding 
the mouse button down. In Expert Mode (Virtual Workspace), you can move the window 
completely off the screen. See Modes for more about using Expert Mode (Virtual Workspace).

Resizing a Window
To resize a window, click on the resize box in the lower right corner, then move the mouse while 
holding the mouse button down.



Article Windows
There are over 32,000 articles in Compton's. All article windows look and operate the same way. 
Click on the up or down arrow at the ends of the scroll bar to move through an article line by 
line. To move to the next page of an article, click on the scroll bar below the scroll box, or press 
the Page Down key on your keyboard. Clicking on the scroll bar above the scroll box or pressing
the Page Up key displays the previous page.

Double-click on any word in an article to see its definition from The Merriam-Webster OnLine 
Dictionary.

The icons found in the left margin of articles represent multimedia features that offer additional 
information related to the nearby text. Depending on the articles content, the icons that may 
appear in the margin are Animation icons, Atlas icons, Chart icons, Flag icons, Map icons, 
More About icons, Picture icons, See Also icons, Sidebar icons, Slide icons, Sound icons, 
Table icons, Take Another Look icons, Timeline icons, or Video icons.

Click on the Contents button to see a list of the sections of the article. Double-click on a section 
title to go directly to that section.

To copy text, highlight the text you want to copy, then select "Copy to Clipboard" in the Edit 
menu.    The text will be copied to the Windows Clipboard. To paste text from the Clipboard to 
the Notebook, open the Notebook by selecting it from the View menu, position the cursor where
you want to insert the text, then select Paste from the Edit menu in the Notebook.

While reading an article, you might come across a subject or idea that you want to learn more 
about. Using the Idea Search button, you can easily search the entire encyclopedia for articles 
that are related to a topic. Highlight the word or phrase you want to search for and select "Copy 
to Idea Search" from the Edit menu. When the Idea Search window appears, press Enter or click
on Search to begin the search.

To print the contents of an article, click on the Print button.

Click on Close to close the article window.

Tips for using the COPY command
When you copy text from Compton's, it is copied as Windows ANSI text.    Check the text for 



special characters to see if your word processor uses the same character codes.



Picture Windows

The Pictures button in the Multimedia path displays a list of the pictures in Compton's.

The picture window that appears shows the picture together with its caption.    Drag the border 
between the picture and the caption up and down to resize the caption area.

If the picture is bigger than the picture area, the cursor changes to a four-arrow grabber cursor.    
Click and drag to move the picture within the picture area or enlarge the picture window to bring 
the entire image into view.

When a picture window is on screen, use the buttons at the bottom of the window to control the 
picture.

Click on Size to resize the picture to fit the window.

Click on Article to go to the related article.

If the picture is part of a series, click on the left or right arrow buttons to see the previous or next 
picture in the series.

Click on Close to close the Picture window.



Sound Windows
The Sounds button in the Multimedia path displays a list of the sounds in Compton's.

To access a sound, highlight its title and click on Get Item or just double-click on any title in the
list.

The five control buttons you see are similar to those you find on a VCR or tape player.

Click on Rewind to move the sound clip to the beginning of the piece of music.

Click on Jump Back to jump backward through the music.

To start the sound clip, click on the Play button.

Click on Jump Forward to move forward through the sound.

To pause a sound that is in progress, click on Pause.

Click and drag with the mouse on the Position Slide Bar to change the position in the playback 
of the sound.

To access a related encyclopedia article, click on Article.

Click on Close to close the Sounds window.



Video Windows
The Videos button in the Multimedia path displays a list of the videos in Compton's.    Videos are
video recordings of famous events or subjects, accompanied by a sound recording.

The five control buttons you see are similar to those you find on a VCR or tape player.

Click on Rewind to move to the beginning of the video.

Click on Jump Back to jump backward through the video.

To start the video, click on the Play button.

Click on Jump Forward to move forward through the video.

To pause a video that is in progress, click on Pause.

Click and drag with the mouse on the Position Slide Bar to change the position in the playback 
of the video.

To access a related encyclopedia article, click on Article.

Click on Close to close the Videos window.



Slide Windows
The Slides button in the Multimedia path displays a list of the slide shows in Compton's.    Slide 
shows consist of a series of related pictures accompanied by a sound track.

The five control buttons you see are similar to those you find on a VCR or tape player.

Click on Rewind to move to the beginning of the slide show.

Click on Jump Back to jump backward through the slide show.

To start the slide show, click on the Play button.

Click on Jump Forward to move forward through the slide show.

To pause a slide show that is in progress, click on Pause.

Click and drag with the mouse on the Position Slide Bar to change the position in the playback 
of the slide show.

Click on Article to go to a related encyclopedia article.

Click on Close to close the Slides window.



Animation Windows
The Animations button in the Multimedia path displays a list of the animation sequences in 
Compton's. Animation sequences are a series of moving pictures that show and explain a process.

The eight control buttons you see are similar to those you find on a VCR or tape player.

Click on Rewind to return to the beginning of the animated sequence.

Click on Jump Back to jump back in the sequence to an earlier frame.

Click on Step Backward to move backward through the sequence one frame at a time.

Click on Play to play the animation sequence.

Click on Step Forward to move forward through the sequence one frame at a time.

Click on Jump Forward to jump forward to a later frame in the animation sequence.

Click on Pause to pause the playback of the sequence.

Click on the Loop button to see the sequence play in a continuous loop.

Click and drag the mouse on the Position Slide Bar to change the position in the playback of the
animation sequence.

Click on the Article button to go to the related article.

Click on Close to close the Animation window.



ICONS
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ALL ABOUT ICONS

Icons are small pictures that appear in an article to the left of the text. Icons are links to related 
information such as pictures, cross-references, or charts. There are fifteen different icons in 
Compton's Interactive Encyclopedia: Animation icons, Atlas icons, Chart icons, Flag icons, 
Map icons, More About icons, Picture icons, See Also icons, Sidebar icons, Slide icons, 
Sound icons, Table icons, Take Another Look icons, Timeline icons, or Video icons.

Double-click on an icon in an article to bring up related information about a nearby word or idea.



Animation Icons

The Animation icon shows a series of small cascading boxes. Double-click on an Animation 
icon to display an animation related to the nearby text.

Click on Close to close the Animation window.



Atlas Icons

The Atlas icon shows a small picture of the Earth. Double-click on an Atlas icon to display an 
Atlas entry related to the nearby text.

Click on Close to close the Atlas window.



Chart Icons

The Chart icon shows a small picture of two charts. Double-click on a Chart icon to display a 
chart related to the nearby text.

Click on Close to close the window that appears.



Flag Icons

The Flag icon shows a small purple flag. Double-click on a Flag icon to display a picture of a 
flag related to the nearby text.

Click on Close to close the Picture window.



Map Icons

The Map icon shows a small square map. Double-click on a Map icon to display a map related 
to the nearby text.

Click on Close to close the Picture window.



More About Icons

The More About icon shows the pages of a book with a hand pointing to an entry. A More 
About entry gives you an expanded definition of a term or idea. Double-click on a More About 
icon to display additional information related to the article.

Click on Close to close the window that appears.



Picture Icons
The Picture icon shows a camera. Double-click on a Picture icon to display a picture related to 
the nearby text.

Click on Close to close the Picture window.



See Also Icons
The See Also icon shows the pages of a book with an arrow pointing to another page. These 
icons indicate references to other articles that contain information related to the subject of the 
nearby text. The name of the referenced article appears near the icon in the text of the article.

Double-click on the See Also icon to go to the related article.    Do not double-click on the title of
the referenced article.    Remember, double-clicking on any word in an article displays the word's 
definition.



Sidebar Icons

The Sidebar icon shows a gray page with text. A Sidebar displays related information about a 
nearby term or idea. Double-click on a Sidebar icon to display the Sidebar window.

Click on Close to close the Sidebar window.



Slide Icons

The Slide icon shows a small slide. Double-click on a Slide icon to display a Slide Show related 
to the nearby text.

Click on Close to close the Slide window.



Sound Icons
The Sound icon shows an audio headset. Double-click on a Sound icon to open a sound window
that displays the sound caption and controls to play the sound.

Click on Close to close the Sound window.



Table Icons

The Table icon shows a small page with columns and the word Table at the top. Double-click on 
a Table icon to display a table related to the nearby text.

Click on Close to close the Table window.



Take Another Look Icons

The Take Another Look icon shows a pair of eyes. Double-click on a Take Another Look icon 
to display a window with useful information related to the nearby text.

Click on Close to close the window.



Timeline Icons

The Timeline icon shows a small clock with a line beneath it. Double-click on a Timeline icon 
to display a portion of the Timeline path related to the nearby text.

Click on Close to close the Timeline window.



Video Icons

The Video icon shows a video camera. Double-click on a Video icon to display a video related to
the nearby text.

Click on Close to close the Video window.
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ALL ABOUT MODES
Compton's Interactive Encyclopedia offers two modes:    the Easy Mode and the Expert Mode 
(Virtual Workspace).

The Easy Mode is the default mode and the simpler of the two modes.    It offers fewer menu 
options, does not require as much memory to operate, and does not allow you to save research 
layouts.

The Expert Mode, or "power user's mode," offers fast and easy management    of multiple 
windows as well as the ability to save research layouts. Because this mode lets you simulate a 
large working area like a desk or table on your computer screen, it is also called the Virtual 
Workspace.



EASY MODE
When you first load Compton's Interactive Encyclopedia, the Easy Mode is selected.

A quick way to check if the program is in this mode is to look for the Back button on the 
Pathbar. This button is only available in the Easy Mode.

The Easy Mode lets you use Compton's Interactive Encyclopedia as you would any other 
Windows program.    You can open several windows of different types, arrange them in various 
ways across the screen, and move between them at any time.

Two major differences between the Easy Mode and the Expert Mode (Virtual Workspace) are:
1) the Easy Mode limits the workspace to the size of your monitor's screen, and 2) you cannot 
save research layouts in the Easy Mode.

To change to the Easy Mode, select it from the Views menu. If the option is not available, the 
program is already in the Easy Mode.



EXPERT MODE (VIRTUAL WORKSPACE)
To access the Expert Mode (Virtual Workspace), select Expert Mode (Virtual Workspace) 
from the View menu. The Workspace Map will appear in the bottom right corner of the screen 
and the Back button will disappear from the Pathbar.

The Expert Mode (Virtual Workspace) expands your workspace from the size of your monitor 
screen to dozens of square feet.    This allows you to open an almost limitless number of 
windows, spread them out or group them by subject or type.    As you construct your research 
project you can save the layout of open windows so when you return to your work on another 
day, you can start again right where you left off.

To save a layout, select Save from the File menu.    When you want to return to work, load 
Compton's Interactive Encyclopedia and select Open from the File menu. Then select the name 
you gave the layout when you saved it. The windows that were open on the workspace when you
last saved the layout will be restored. 

THE WORKSPACE MAP
The Workspace Map helps you to navigate through the windows on the workspace. The white 
rectangles on the Workspace Map depict the vast workspace area. The rectangle with no title is 
called the Viewport. When you open windows, miniature representations of them appear on the 
map. To view a window, move its miniature icon to the Viewport or use the grabber cursor on the
background of the workspace to move the window on screen.

You can also double-click on any white rectangle to move the Viewport to that position in the 
workspace. Click and drag on the Viewport to move it from one white rectangle to another in the 
workspace.

Click on the background of the workspace map to scroll the workspace map.

Click on the In button to zoom in on an area of the workspace map.    Click on the Out button to 
get a broader view of the workspace map.    Click on Home to return the workspace map to its 
original size and position.



DICTIONARY
The Dictionary path accesses the complete Merriam-Webster's OnLine Dictionary containing 
70,000 definitions of 60,000 words. The dictionary also includes seven companion references 
and twenty tables of essential information.

Access the Dictionary path by clicking on its button on the Pathbar or by selecting it from the 
Paths menu.

ABOUT MERRIAM-WEBSTER 

References 

Tables 

How To 

The Dictionary Window 



ABOUT MERRIAM-WEBSTER
The name Webster alone is no guarantee of excellence. It is used by a number of publishers and 
may serve mainly to mislead an unwary buyer.

A Merriam-Webster® is the registered trademark you should look for when you consider the 
purchase of dictionaries or other fine reference products. It carries the reputation of a company 
that has been publishing since 1831 and is your assurance of quality and authority.



REFERENCES

Common English Given Names (Men)

A list of given names of men that are most frequent in English use.    The list usually provides at 
least one of the following kinds of information at each entry: (1) etymology, indicating the 
language source but not the original form of the name, and (2) meaning, where known or 
ascertainable with reasonable certainty.

Common English Given Names (Women)

A list of given names of women that are most frequent in English use.    The list usually provides 
at least one of the following kinds of information at each entry: (1) etymology, indicating the 
language source but not the original form of the name, and (2) meaning, where known or 
ascertainable with reasonable certainty.
Dictionary

Dictionary

The Merriam-Webster OnLine Dictionary contains nearly 70,000 definitions in entries for 60,000
words and phrases, the complete contents of Webster's New Ideal Dictionary, Second Edition.    
Here you will find the core of today's English vocabulary; obsolete, rare, and highly technical 
words and obsolete meanings of common words have been omitted.    The vocabulary is thus 
composed of the words most likely to be looked up by anyone searching for a meaning, 
pronunciation, or word division.

Foreign Words and Phrases

A list of foreign words and phrases that often occur in English texts but that have not yet become
part of the English vocabulary.    Entries include pronunciation, language identification, and 
translation.

Thesaurus

This on-line thesaurus contains the complete text of Webster's Collegiate Thesaurus, with more 
than 100,000 synonyms, antonyms, idiomatic phrases, related words, and contrasted words. Each
main entry includes a meaning-core statement which pinpoints the exact relationship of meaning 
shared by the main-entry word and its    synonyms. Usage examples help clarify    the shared 
meaning.



TABLES

Pronunciation Key

A list of the symbols used in the pronunciation descriptions found in most entries in the 
dictionary.

Bible Books

A list of the books of the Bible according to the Jewish Scriptures, Roman Catholic and 
Protestant Old Testament, Protestant Apocrypha, and New Testament.

Chemical Elements

A list of the names of chemical elements, their symbols, atomic number, and atomic weight.

Metric System

A list of measures of length, area, volume, capacity, mass, and weight according to the metric 
system, and their abbreviations and approximate U.S. equivalents.

Money

A list of the basic monetary units of major countries.

Numbers

A list of the names and symbols for cardinal and ordinal numbers, with additional notes about the
use and styling of numbers

Planets

A list of the names of the planets in our solar system, their symbol, mean distance from the sun, 
period of revolution, and equatorial diameter.

Weights and Measures

A list of measures of weight, capacity, length, area, and volume according to the U.S. system, 
their abbreviation or symbol, and equivalents in other measurement systems.

Undefined Words
The following tables list words that are undefined in the dictionary because they are self-
explanatory: their meanings are simply the sum of a meaning of the prefix or combining form 
and a meaning of the second element.

Anti-

A list of self-explanatory words beginning with the prefix anti-.



In-

A list of self-explanatory words beginning with the prefix in-.

Non-

A list of self-explanatory words beginning with the prefix non-.

Over-

A list of self-explanatory words beginning with the prefix over-.

Re-

A list of self-explanatory words beginning with the prefix re-.

Self-

A list of self-explanatory words beginning with the combining form self-.

Semi-

A list of self-explanatory words beginning with the prefix semi-.

Sub-

A list of self-explanatory words beginning with the prefix sub-.

Super-

A list of self-explanatory words beginning with the prefix super-.

Un-

A list of self-explanatory words beginning with the prefix un-.
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HOW TO BROWSE THROUGH A REFERENCE

Using the Alphabet Scroll Bar

Use the Alphabet scroll bar (the horizontal scroll bar above the Current Word box) to move to the
section of the current reference where words begin with a particular letter.    The letter of the 
current section appears in the Letter box to the right of the Alphabet scroll bar.

Using the Definition Scroll Bar
Use the Definition scroll bar (the vertical scroll bar to the right of the Definition window) to 
browse the list of words that begin with a particular letter.    To move to the previous letter, move 
to the top of the letter list and click the up arrow, or press on the up arrow, Page Up or Home 
key. To move to the next letter, move to the end of the letter list and click the down arrow, or 
press on the down arrow, Page Down or End key.

Using the Definition Window
If you want to look up a word in an entry, simply double-click on it. Its entry in the current 
reference will appear in the Definition window.



HOW TO CHANGE A REFERENCE
Once you have found a word in a reference, you can go directly to its entry in another reference 
by clicking on a Quick Reference button or by clicking on the References button and selecting 
a new reference from the list.    If the word does not appear as an entry in the new reference, the 
previous word in alphabetical sequence will appear.



HOW TO DEFINE THE "OTHER" REFERENCE
Whenever you select a reference other than the dictionary or thesaurus from the References list 
(accessible by clicking on the References button), it replaces the reference listed at the "Other" 
Quick Reference button.



HOW TO LOOK UP A WORD

By Typing a Word

Activate the dictionary, type your word or phrase and press Enter or click on the Search button.  
The Definition window will display your search word's entry from the currently selected 
reference.    If your search word does not appear in the current reference, the Definition window 
will display the entry for the previous word in alphabetical sequence.

From a Compton's Interactive Encyclopedia article window

While the encyclopedia article window is active, double click on the word you want to look up. 
The dictionary will activate with the Definition window displaying your chosen word.

From the Definition Window
Double-click on any word in the Definition window or use the arrow keys to move the cursor to 
any word and press Enter to retrieve its entry from the current reference. from the Previous 
Word list

Double-click on any word in the Previous Word list or use the arrow keys to highlight a word 
and press Enter to retrieve its entry from the current reference.



HOW TO RETURN TO A PREVIOUS WORD
Double-click on any word in the Previous Words list to retrieve its entry from the current 
reference.



HOW TO SELECT A REFERENCE
Click on the Quick Reference button of your choice or select a reference from the list of 
references accessible by clicking on the References button.    The Definition window will display
the entry for the current word in the new reference.



HOW TO VIEW TABLES
To view a table, click on the Tables button and then click on the table you wish to see.

Some dictionary entries include the phrase "DOUBLE CLICK HERE FOR TABLE." When you 
double-click on the words, the related table automatically appears.



THE DICTIONARY WINDOW
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ALPHABET SCROLL BAR
Use the Alphabet scroll bar to move to the beginning of another letter in the current reference.

For example, if you are in the "L" section of a reference and want to find the first word that 
begins with "P," move the Alphabet scroll box or click the right arrow until "P" appears in the 
Letter box to the right of the Alphabet scroll bar.    The Definition window now displays the 
beginning of the "P" list.



CURRENT WORD BOX
Displays the most recent search word.    Type a word, and press Enter or click on the Search 
button to retrieve its entry from the current reference.



DEFINITION SCROLL BAR
Use the Definition scroll bar to move through the entries for a letter in the current reference.    
When you reach the end of a letter, the scroll box moves up to the top of the scroll bar, ready to 
help you browse the new section.

For instance, if you are at "fable," use the Definition scroll bar to browse other words that begin 
with "F." When you scroll beyond "FYI," the last dictionary entry that begins with "F," the scroll 
box will return to the top of the scroll bar so you can browse through the letter "G."

Shortcuts
Page Up, Page Down, Home, End, up arrow, and down arrow keys



DEFINITION WINDOW
The Definition window displays the entry for the current word in the current reference.    
Depending on the size of the dictionary window and the length of the entry, subsequent entries 
may also appear in the Definition window.



CLOSE BUTTON
Click on Close when you have finished using the dictionary.



PREVIOUS WORD LIST
Displays a list of the words you have looked up since the dictionary was last loaded.    The last 
word you searched for is at the beginning of the list.



QUICK REFERENCE BUTTON
Three small buttons below the menu bar provide quick access to the dictionary, the thesaurus, 
and a third reference.    The third button accesses the reference (other than the dictionary or 
thesaurus) that you most recently used.



SEARCH BUTTON
Type the word you want to look up and click on Search to retrieve its entry from the current 
reference.

Shortcuts
Press Enter after typing your word.




